Feature request #6144

Add "libqt4-sql-psql" and "libqt4-sql-sqlite" as dependencies (otherwise eVis won't work)

Added by Giovanni Manghi over 4 years ago. Updated almost 3 years ago.

Status:Open Start Date:08/02/2012
Priority:Low Due date:
Assigned to:- % Done:

0%

Category:Build / Install
Target version:Future Release - Nice to have
Platform: Resolution:
Platform version: Pull Request or Patch supplied:No
Status info: Tag:

Description

Otherwise core tools like eVis won't work out of the box under Linux.

History

Updated by Pirmin Kalberer over 4 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

Updated by Giovanni Manghi almost 3 years ago

  • Status changed from Open to Closed
  • Resolution set to wontfix

evidently this is not meant to be.

Updated by J├╝rgen Fischer almost 3 years ago

  • Status changed from Closed to Open
  • Resolution deleted (wontfix)

Also available in: Atom