Feature request #7810

update inputs lists after running a module

Added by Giovanni Manghi almost 4 years ago. Updated 12 months ago.

Status:Closed Start Date:05/12/2013
Priority:Normal Due date:
Assigned to:Victor Olaya % Done:

0%

Category:Processing/Core
Target version:Future Release - Nice to have
Platform: Resolution:fixed/implemented
Platform version: Pull Request or Patch supplied:No
Status info: Tag:

Description

It seems that after running a module (and the result added automatically to the toc) that the module input lists are not update. There are cases where the user would like to re-run the same module with the newly created layer.


Related issues

duplicated by QGIS Application - Bug report #12904: Processing: list of variables not updated Closed 06/07/2015

History

Updated by Giovanni Manghi almost 3 years ago

  • Project changed from 78 to QGIS Application
  • Category deleted (68)

Updated by Giovanni Manghi almost 3 years ago

  • Category set to 94
  • Priority changed from Low to Normal
  • Target version set to Future Release - Nice to have

Updated by Paolo Cavallini almost 2 years ago

  • Status changed from Open to Feedback

It seems to be working here - could you please confirm?

Updated by Giovanni Manghi almost 2 years ago

  • Status changed from Feedback to Open

does not work here on kde and windows.

Updated by Giovanni Manghi almost 2 years ago

  • Category changed from 94 to Processing/Core

Updated by Alexander Bruy about 1 year ago

  • Status changed from Open to Feedback

Should be fixed in master

Updated by Alexander Bruy 12 months ago

  • Status changed from Feedback to Closed
  • Resolution set to fixed/implemented

Fixed in master. Please reopen if necessary

Also available in: Atom